<!DOCTYPE html> <html lang="en-US"><head>
		    <meta charset="UTF-8">
	    <meta name="viewport" content="width=device-width, initial-scale=1">
	    <link rel="profile" href="https://gmpg.org/xfn/11">
	    <link rel="pingback" href="https://www.ecommercebytes.com/xmlrpc.php">
	    
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Grow Social by Mediavine v.2.14.1
 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amazon Seeks Pickers and Packers for Seasonal Work" />
<meta property="og:description" content="Amazon is looking for 150,000 workers to help with stowing, picking, packing, shipping, and more during the peak shopping season. Seasonal employees will help support full-time employees across over 250 new fulfillment centers, sortation centers," />
<meta property="og:url" content="https://www.ecommercebytes.com/2021/10/18/amazon-seeks-pickers-and-packers-for-seasonal-work/" />
<meta property="og:site_name" content="EcommerceBytes" />
<meta property="og:updated_time" content="2021-10-18T21:16:35+00:00" />
<meta property="article:published_time" content="2021-10-18T21:16:34+00:00" />
<meta property="article:modified_time" content="2021-10-18T21:16:35+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Amazon Seeks Pickers and Packers for Seasonal Work" />
<meta name="twitter:description" content="Amazon is looking for 150,000 workers to help with stowing, picking, packing, shipping, and more during the peak shopping season. Seasonal employees will help support full-time employees across over 250 new fulfillment centers, sortation centers," />
<meta property="fb:app_id" content="auctionbytes" />
<meta property="og:image" content="https://www.ecommercebytes.com/wp-content/uploads/2017/06/amazon_lg.jpg" />
<meta name="twitter:image" content="https://www.ecommercebytes.com/wp-content/uploads/2017/06/amazon_lg.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="316" />
<meta name="twitter:creator" content="@EcommerceBytes" />
<!-- Grow Social by Mediavine v.2.14.1
 https://marketplace.mediavine.com/grow-social-pro/ -->

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Amazon Seeks Pickers and Packers for Seasonal Work - EcommerceBytes</title>
	<link rel="canonical" href="https://www.ecommercebytes.com/2021/10/18/amazon-seeks-pickers-and-packers-for-seasonal-work/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ina Steiner" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EcommerceBytes &raquo; Feed" href="https://www.ecommercebytes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EcommerceBytes &raquo; Comments Feed" href="https://www.ecommercebytes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EcommerceBytes &raquo; Amazon Seeks Pickers and Packers for Seasonal Work Comments Feed" href="https://www.ecommercebytes.com/2021/10/18/amazon-seeks-pickers-and-packers-for-seasonal-work/feed/" />
<style type="text/css">.widget-row:after,.widget-row .wrap:after{clear:both;content:"";display:table;}.widget-row .full-width{float:left;width:100%;}</style>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ecommercebytes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.ecommercebytes.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://www.ecommercebytes.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ecommercebytes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='link-widget-title-css'  href='https://www.ecommercebytes.com/wp-content/plugins/link-widget-title/public/css/link-widget-title-public.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.ecommercebytes.com/wp-content/plugins/social-pug/assets/dist/style-frontend-pro.2.14.1.css?ver=2.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.ecommercebytes.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://www.ecommercebytes.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20210719' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://www.ecommercebytes.com/wp-content/plugins/wp-email/email-css.css?ver=2.68.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ecommercebytes.com/wp-content/themes/magazine-plus/third-party/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-plus-google-fonts-css'  href='//fonts.googleapis.com/css?family=Rajdhani%3A400%2C300%2C500%2C600%7CSource+Sans+Pro%3A400%2C300%2C500%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-sidr-css'  href='https://www.ecommercebytes.com/wp-content/themes/magazine-plus/third-party/sidr/css/jquery.sidr.dark.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-plus-style-css'  href='https://www.ecommercebytes.com/wp-content/themes/magazine-plus/style.css?ver=1.0.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ecommercebytes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ecommercebytes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.ecommercebytes.com/wp-content/plugins/link-widget-title/public/js/link-widget-title-public.js?ver=1.0.1' id='link-widget-title-js'></script>
<script type='text/javascript' src='https://www.ecommercebytes.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20210719' id='usp_cookie-js'></script>
<script type='text/javascript' src='https://www.ecommercebytes.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20210719' id='usp_parsley-js'></script>
<script type='text/javascript' id='usp_core-js-before'>
var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 1; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = "hide"; var usp_recaptcha_vers = 2; var usp_recaptcha_key = ""; 
</script>
<script type='text/javascript' src='https://www.ecommercebytes.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20210719' id='usp_core-js'></script>
<link rel="https://api.w.org/" href="https://www.ecommercebytes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ecommercebytes.com/wp-json/wp/v2/posts/226486" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ecommercebytes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ecommercebytes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.ecommercebytes.com/?p=226486' />
<link rel="alternate" type="application/json+oembed" href="https://www.ecommercebytes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ecommercebytes.com%2F2021%2F10%2F18%2Famazon-seeks-pickers-and-packers-for-seasonal-work%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ecommercebytes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ecommercebytes.com%2F2021%2F10%2F18%2Famazon-seeks-pickers-and-packers-for-seasonal-work%2F&#038;format=xml" />
          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style><style type="text/css" data-source="Grow Social by Mediavine">
				@media screen and ( max-width : 720px ) {
					.dpsp-content-wrapper.dpsp-hide-on-mobile,
					.dpsp-share-text.dpsp-hide-on-mobile,
					.dpsp-content-wrapper .dpsp-network-label {
						display: none;
					}
					.dpsp-has-spacing .dpsp-networks-btns-wrapper li {
						margin:0 2% 10px 0;
					}
					.dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count) {
						max-height: 40px;
						padding: 0;
						justify-content: center;
					}
					.dpsp-content-wrapper.dpsp-size-small .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 32px;
					}
					.dpsp-content-wrapper.dpsp-size-large .dpsp-network-btn.dpsp-has-label:not(.dpsp-has-count){
						max-height: 46px;
					}
				}
			</style><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #f8f8f3; border-style: solid; border-color: #008080; color: #000000; border-top-width: 2px; border-right-width: 2px; border-bottom-width: 2px; border-left-width: 2px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 28px;line-height: 20px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar span { color: #008080;}
					  #sab-author span { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #008080;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: none;text-transform: capitalize;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 14px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style><link rel="icon" href="https://www.ecommercebytes.com/wp-content/uploads/2017/06/EB_site_icon-150x150.gif" sizes="32x32" />
<link rel="icon" href="https://www.ecommercebytes.com/wp-content/uploads/2017/06/EB_site_icon-250x250.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ecommercebytes.com/wp-content/uploads/2017/06/EB_site_icon-250x250.gif" />
<meta name="msapplication-TileImage" content="https://www.ecommercebytes.com/wp-content/uploads/2017/06/EB_site_icon-300x300.gif" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.site-title,
.site-description{
  text-indent: -9999px;
}

.widget-title, .widget-title a {
	text-align: left;
	color: #fff;
}


div#sidebar-secondary {
    width: 15%;
}

#header-ad {
	width: 100%;
	height: 250px;
    vertical-align: bottom;
	background-color: #007B77;
	margin: 0 auto;
	padding: 0;
}

body.page .entry-content a,
body.single-post .entry-content a {
color: #0081cc;
}

body.page .entry-content a:hover,
body.single-post .entry-content a:hover {
color: #7ad03a;
}

/*
 * Column Classes
 *
 * Link: http://twitter.github.io/bootstrap/assets/css/bootstrap-responsive.css
 */

.one-half,
.one-third,
.two-thirds,
.one-fourth,
.three-fourths,
.one-sixth,
.five-sixths {
	float: left;
	margin-left: 2.5641025641026%;
}

.one-half {
	width: 48.717948717949%;
}

.one-third {
	width: 30.623931623932%;
}

.two-thirds {
	width: 65.811965811966%;
}

.one-fourth {
	width: 23.076923076923%;
}

.three-fourths {
	width: 74.358974358974%;
}

.one-sixth {
	width: 14.529914529915%;
}

.five-sixths {
	width: 82.905982905983%;
}

.first {
	clear: both;
	margin-left: 0;
}
		</style>
		

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-94203-2', 'auto');
  ga('send', 'pageview');
</script>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us15.list-manage.com","uuid":"70e8d15b878e4cfafff49761e","lid":"1dede1c31c"}) })</script>

<style>
#PopupSignupForm_0 {
    z-index: 999999999;
    position: relative;
}
</style>

<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "position": "top",
  "static": true,
  "content": {
    "message": "We use cookies (text sent to your browser) to improve your browsing experience, gain insight visitor behavior, share messages on social media and ad personalization. We share this information with our partners for the same purposes. By clicking the I Agree button you agree to our use of cookies.",
    "dismiss": "I agree",
    "link": "Learn More"
  }
})});
</script>

</head>

<script type='text/javascript'><!--//<![CDATA[
   var ox_u = 'https://www.ecommercebytes.com/new_ad_server/www/delivery/al.php?zoneid=13&target=_blank&cb=INSERT_RANDOM_NUMBER_HERE&layerstyle=simple&align=center&valign=top&padding=2&closetime=10&padding=2&shifth=0&shiftv=0&closebutton=t&bordercolor=000000&nobg=t';
   if (document.context) ox_u += '&context=' + escape(document.context);
   document.write("<scr"+"ipt type='text/javascript' src='" + ox_u + "'></scr"+"ipt>");
//]]>--></script>


<body class="post-template-default single single-post postid-226486 single-format-standard wp-custom-logo group-blog global-layout-three-columns three-columns-enabled">


	<div id="page" class="hfeed site"><a class="skip-link screen-reader-text" href="#content">Skip to content</a>		<div class="mobile-nav-wrap">
			<a id="mobile-trigger" href="#mob-menu"><i class="fa fa-bars"></i></a>
			<div id="mob-menu">
				<ul id="menu-primary-menu" class="menu"><li class="home-menu"><a href="https://www.ecommercebytes.com/"><span class="screen-reader-text">Home</span></a></li><li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32"><a href="https://www.ecommercebytes.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://www.ecommercebytes.com/category/news/marketplaces/">Marketplaces</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.ecommercebytes.com/category/news/payments/">Payments</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.ecommercebytes.com/category/news/security/">Security and Fraud Issues</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.ecommercebytes.com/category/news/selling-tools/">Selling Tools</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.ecommercebytes.com/category/news/shipping/">Shipping</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.ecommercebytes.com/category/news/tax-and-legal-issues/">Tax and Legal Issues</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.ecommercebytes.com/category/news/trends-data/">Trends and Shopping Data</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42"><a href="https://www.ecommercebytes.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="https://www.ecommercebytes.com/C/blog/blog.pl">EcommerceBytes Blog</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="https://www.ecommercebytes.com/C/abblog/blog.pl">AuctionBytes Blog</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="https://www.ecommercebytes.com/C/letters/blog.pl">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://www.ecommercebytes.com/tools/">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-7489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7489"><a href="https://www.ecommercebytes.com/C/S/S">EKG</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="https://www.ecommercebytes.com/tools/ratings/">Service Ratings</a></li>
	<li id="menu-item-9461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9461"><a href="https://www.ecommercebytes.com/user-guides/">Guides</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="https://www.ecommercebytes.com/calendar/">Auction Calendar</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="http://www.everyplaceisell.com/">Merchant Directory</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="https://www.ecommercebytes.com/cgi-bin/classifieds/classified.pl?catpage">Classifieds</a></li>
<li id="menu-item-4938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4938"><a href="https://www.ecommercebytes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-8536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8536"><a href="https://www.ecommercebytes.com/advertise/">Advertise</a></li>
</ul>			</div><!-- #mob-menu -->

							<a id="mobile-trigger2" href="#mob-menu2"><i class="fa fa-bars"></i></a>
				<div id="mob-menu2">
									</div><!-- #mob-menu -->
					</div> <!-- mobile-nav-wrap -->
		
<center>
<ins data-revive-zoneid="7" data-revive-id="a2f2ba81c92bad4d62bb0dc93e4baa53"></ins>
<script async src="//www.ecommercebytes.com/new_ad_server/www/delivery/asyncjs.php"></script>
</center>
    
    		<div id="tophead">
			<div class="container">
									<div class="head-date">
						19 Oct, 2021					</div><!-- .head-date -->
													<div class="top-news">
						<span class="top-news-title">
												Latest News						</span>
								<div id="news-ticker">
			<div class="news-ticker-inner-wrap">
									<div class="list">
						<a href="https://www.ecommercebytes.com/2021/10/18/walmart-to-kick-off-black-friday-deals-november-3rd/">Walmart to Kick Off Black Friday Deals November 3rd</a>
					</div>
									<div class="list">
						<a href="https://www.ecommercebytes.com/2021/10/18/amazon-seeks-pickers-and-packers-for-seasonal-work/">Amazon Seeks Pickers and Packers for Seasonal Work</a>
					</div>
									<div class="list">
						<a href="https://www.ecommercebytes.com/2021/10/17/are-you-spotting-videos-in-ebay-listings-yet/">Are You Spotting Videos in eBay Listings Yet?</a>
					</div>
							</div> <!-- .news-ticker-inner-wrap -->
		</div><!-- #news-ticker -->
							</div> <!-- #top-news -->
				
													<div id="top-nav">
											</div> <!-- #top-nav -->
				


			</div><!-- .container -->
		</div><!-- #tophead -->
		<header id="masthead" class="site-header" role="banner"><div class="container"><div class="inner-wrapper">			    <div class="site-branding">

			<a href="https://www.ecommercebytes.com/" class="custom-logo-link" rel="home"><img width="208" height="90" src="https://www.ecommercebytes.com/wp-content/uploads/2020/01/cropped-eb-header-21yrs-e1577896002466.gif" class="custom-logo" alt="EcommerceBytes" /></a>
													<div id="site-identity">
																		<p class="site-title"><a href="https://www.ecommercebytes.com/" rel="home">EcommerceBytes</a></p>
																						<p class="site-description">Ecommerce Industry News</p>
									</div><!-- #site-identity -->
				    </div><!-- .site-branding -->
	    <div id="header-ads">
		    		    	<div id="header-right-widget-area">
			    	<aside id="text-7" class="widget widget_text">			<div class="textwidget"><p><ins data-revive-zoneid="6" data-revive-id="a2f2ba81c92bad4d62bb0dc93e4baa53"></ins><br />
<script async src="//www.ecommercebytes.com/new_ad_server/www/delivery/asyncjs.php"></script></p>
</div>
		</aside>		    	</div><!-- #header-right-widget-area -->
		    
	    </div><!-- .right-header -->
	        </div> <!-- .inner-wrapper --></div><!-- .container --></header><!-- #masthead -->	    <div id="main-nav" class="clear-fix">
	    	<div class="container">
		        <nav id="site-navigation" class="main-navigation" role="navigation">
		            <div class="wrap-menu-content">
						<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li class="home-menu"><a href="https://www.ecommercebytes.com/"><span class="screen-reader-text">Home</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32"><a href="https://www.ecommercebytes.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://www.ecommercebytes.com/category/news/marketplaces/">Marketplaces</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.ecommercebytes.com/category/news/payments/">Payments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.ecommercebytes.com/category/news/security/">Security and Fraud Issues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.ecommercebytes.com/category/news/selling-tools/">Selling Tools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.ecommercebytes.com/category/news/shipping/">Shipping</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.ecommercebytes.com/category/news/tax-and-legal-issues/">Tax and Legal Issues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.ecommercebytes.com/category/news/trends-data/">Trends and Shopping Data</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42"><a href="https://www.ecommercebytes.com/blogs/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="https://www.ecommercebytes.com/C/blog/blog.pl">EcommerceBytes Blog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="https://www.ecommercebytes.com/C/abblog/blog.pl">AuctionBytes Blog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="https://www.ecommercebytes.com/C/letters/blog.pl">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48"><a href="https://www.ecommercebytes.com/tools/">Tools</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7489"><a href="https://www.ecommercebytes.com/C/S/S">EKG</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="https://www.ecommercebytes.com/tools/ratings/">Service Ratings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9461"><a href="https://www.ecommercebytes.com/user-guides/">Guides</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="https://www.ecommercebytes.com/calendar/">Auction Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="http://www.everyplaceisell.com/">Merchant Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="https://www.ecommercebytes.com/cgi-bin/classifieds/classified.pl?catpage">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4938"><a href="https://www.ecommercebytes.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8536"><a href="https://www.ecommercebytes.com/advertise/">Advertise</a></li>
</ul></div>		            </div><!-- .menu-content -->
		        </nav><!-- #site-navigation -->
		        <div class="header-search-box">
		        	<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
		        	<div class="search-box-wrap">
		        		<form role="search" method="get" class="search-form" action="https://www.ecommercebytes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		        	</div><!-- .search-box-wrap -->
		        </div><!-- .header-search-box -->

	        </div> <!-- .container -->
	    </div> <!-- #main-nav -->
		
	<div id="breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.ecommercebytes.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.ecommercebytes.com/2021/"><span itemprop="name">2021</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.ecommercebytes.com/2021/10/"><span itemprop="name">October</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.ecommercebytes.com/2021/10/18/"><span itemprop="name">18</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Amazon Seeks Pickers and Packers for Seasonal Work</span><meta itemprop="position" content="5" /></li></ul></div></div><!-- .container --></div><!-- #breadcrumb --><div id="content" class="site-content"><div class="container"><div class="inner-wrapper">    
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div><font face="arial" size="-3">Sponsored Link</font></div>
<div>
<ins data-revive-zoneid="3" data-revive-id="a2f2ba81c92bad4d62bb0dc93e4baa53"></ins>
<script async src="//www.ecommercebytes.com/new_ad_server/www/delivery/asyncjs.php"></script>
</div>
</div>

			<a href="https://www.ecommercebytes.com/2021/10/18/amazon-seeks-pickers-and-packers-for-seasonal-work/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://www.ecommercebytes.com/wp-content/plugins/wp-email/images/email.gif" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>&nbsp;<a href="https://www.ecommercebytes.com/2021/10/18/amazon-seeks-pickers-and-packers-for-seasonal-work/email/" title="Email This Post" rel="nofollow">Email This Post</a>

<article id="post-226486" class="post-226486 post type-post status-publish format-standard has-post-thumbnail hentry category-marketplaces category-news tag-amazon-fc tag-amazon-hiring tag-amazon-holiday-hiring">
	<header class="entry-header">
		<h1 class="entry-title">Amazon Seeks Pickers and Packers for Seasonal Work</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://www.ecommercebytes.com/2021/10/18/amazon-seeks-pickers-and-packers-for-seasonal-work/" rel="bookmark"><time class="entry-date published" datetime="2021-10-18T21:16:34-04:00">October 18, 2021</time><time class="updated" datetime="2021-10-18T21:16:35-04:00">October 18, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.ecommercebytes.com/author/ina-steiner/">Ina Steiner</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

    <img width="450" height="316" src="https://www.ecommercebytes.com/wp-content/uploads/2017/06/amazon_lg.jpg" class="aligncenter wp-post-image" alt="Amazon" loading="lazy" srcset="https://www.ecommercebytes.com/wp-content/uploads/2017/06/amazon_lg.jpg 450w, https://www.ecommercebytes.com/wp-content/uploads/2017/06/amazon_lg-300x211.jpg 300w, https://www.ecommercebytes.com/wp-content/uploads/2017/06/amazon_lg-356x250.jpg 356w" sizes="(max-width: 450px) 100vw, 450px" />
	<div class="entry-content-wrapper">
		<div class="entry-content">
			<div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-small dpsp-has-buttons-count dpsp-show-on-mobile dpsp-button-style-1">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto "><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ecommercebytes.com%2F2021%2F10%2F18%2Famazon-seeks-pickers-and-packers-for-seasonal-work%2F&t=Amazon%20Seeks%20Pickers%20and%20Packers%20for%20Seasonal%20Work" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Amazon%20Seeks%20Pickers%20and%20Packers%20for%20Seasonal%20Work&url=https%3A%2F%2Fwww.ecommercebytes.com%2F2021%2F10%2F18%2Famazon-seeks-pickers-and-packers-for-seasonal-work%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.ecommercebytes.com%2F2021%2F10%2F18%2Famazon-seeks-pickers-and-packers-for-seasonal-work%2F&title=Amazon%20Seeks%20Pickers%20and%20Packers%20for%20Seasonal%20Work&summary=Amazon%20is%20looking%20for%20150%2C000%20workers%20to%20help%20with%20stowing%2C%20picking%2C%20packing%2C%20shipping%2C%20and%20more%20during%20the%20peak%20shopping%20season.%20Seasonal%20employees%20will%20help%20support%20full-time%20employees%20across%20over%20250%20new%20fulfillment%20centers%2C%20sortation%20centers%2C&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label dpsp-last" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	</a></li>
</ul></div>
<span id="dpsp-post-content-markup" data-image-pin-it="false"></span>
<div class="wp-block-image"><figure class="alignright size-full"><img loading="lazy" width="450" height="316" src="https://www.ecommercebytes.com/wp-content/uploads/2017/06/amazon_lg.jpg" alt="Amazon Seeks Pickers and Packers for Seasonal Work" class="wp-image-142" srcset="https://www.ecommercebytes.com/wp-content/uploads/2017/06/amazon_lg.jpg 450w, https://www.ecommercebytes.com/wp-content/uploads/2017/06/amazon_lg-300x211.jpg 300w, https://www.ecommercebytes.com/wp-content/uploads/2017/06/amazon_lg-356x250.jpg 356w" sizes="(max-width: 450px) 100vw, 450px" /></figure></div>



<p>Amazon is looking for 150,000 workers to help with stowing, picking, packing, shipping, and more during the peak shopping season. Seasonal employees will help support full-time employees across over 250 new fulfillment centers, sortation centers, regional air hubs, and delivery stations that opened in the US in 2021.</p>



<p>States with the greatest number of seasonal roles include: Arizona, California, Colorado, Florida, Georgia, Illinois, Indiana, Maryland, Michigan, Minnesota, Nevada, New Jersey, New York, North Carolina, Ohio, Oregon, Pennsylvania, Tennessee, Texas, and Virginia.</p>



<p>Amazon executive Alicia Boler Davis said joining Amazon in a seasonal role offers high-paying, part-time work or a path to a full-time position. Many return each holiday season or transition to fulltime roles.</p>



<p>&#8220;Seasonal employees are essential to how Amazon delivers for customers, doing important, rewarding work, while earning income flexibility before the end of the year,&#8221; according to the company in its <a href="https://press.aboutamazon.com/news-releases/news-release-details/amazon-hiring-150000-seasonal-jobs-help-deliver-great-holiday" target="_blank" rel="noreferrer noopener">press release</a> on Monday.</p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-small dpsp-has-buttons-count dpsp-show-on-mobile dpsp-button-style-1">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-content dpsp-column-auto "><li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ecommercebytes.com%2F2021%2F10%2F18%2Famazon-seeks-pickers-and-packers-for-seasonal-work%2F&t=Amazon%20Seeks%20Pickers%20and%20Packers%20for%20Seasonal%20Work" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Amazon%20Seeks%20Pickers%20and%20Packers%20for%20Seasonal%20Work&url=https%3A%2F%2Fwww.ecommercebytes.com%2F2021%2F10%2F18%2Famazon-seeks-pickers-and-packers-for-seasonal-work%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a></li>
<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.ecommercebytes.com%2F2021%2F10%2F18%2Famazon-seeks-pickers-and-packers-for-seasonal-work%2F&title=Amazon%20Seeks%20Pickers%20and%20Packers%20for%20Seasonal%20Work&summary=Amazon%20is%20looking%20for%20150%2C000%20workers%20to%20help%20with%20stowing%2C%20picking%2C%20packing%2C%20shipping%2C%20and%20more%20during%20the%20peak%20shopping%20season.%20Seasonal%20employees%20will%20help%20support%20full-time%20employees%20across%20over%20250%20new%20fulfillment%20centers%2C%20sortation%20centers%2C&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label dpsp-last" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	</a></li>
</ul></div>
<div id="sexy-author-bio" style="" class="ina-steiner"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Ina Steiner",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"><a id="sab-Email" rel="nofollow" href="mailto:ina@auctionbytes.com" target="_blank"><img class="bio-icon" id="sig-Email" alt="Ina Steiner on Email" src="https://www.ecommercebytes.com/wp-content/plugins/sexy-author-bio/public/assets/images/flat-circle/sabemail.png"></a><a id="sab-Linkedin" rel="nofollow" href="https://www.linkedin.com/in/inasteiner/" target="_blank"><img class="bio-icon" id="sig-Linkedin" alt="Ina Steiner on Linkedin" src="https://www.ecommercebytes.com/wp-content/plugins/sexy-author-bio/public/assets/images/flat-circle/sablinkedin.png"></a><a id="sab-Twitter" rel="nofollow" href="https://twitter.com/EcommerceBytes" target="_blank"><img class="bio-icon" id="sig-Twitter" alt="Ina Steiner on Twitter" src="https://www.ecommercebytes.com/wp-content/plugins/sexy-author-bio/public/assets/images/flat-circle/sabtwitter.png"></a></div><div id="sab-author"><span style="color:#008080;">Ina Steiner</span></div><div id="sab-gravatar"><span style="color:#008080;"><img alt='Ina Steiner' src='https://secure.gravatar.com/avatar/cc43c0b84c509b20051738680282e009?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cc43c0b84c509b20051738680282e009?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></span></div><div id="sab-description">Ina Steiner is co-founder and Editor of EcommerceBytes and has been reporting on ecommerce since 1999. She's a widely cited authority on marketplace selling and is author of "Turn eBay Data Into Dollars" (McGraw-Hill 2006). Her blog was featured in the book, "Blogging Heroes" (Wiley 2008). Follow her on Twitter at @ecommercebytes and send news tips to ina@ecommercebytes.com. See disclosure at <a target="_blank" rel="nofollow"  href="https://www.ecommercebytes.com/disclosure/">EcommerceBytes.com/disclosure/</a>.</div></div>					</div><!-- .entry-content -->
	</div><!-- .entry-content-wrapper -->

	<footer class="entry-footer">
		<span class="cat-links"><a href="https://www.ecommercebytes.com/category/news/marketplaces/" rel="category tag">Marketplaces</a>, <a href="https://www.ecommercebytes.com/category/news/" rel="category tag">News</a></span><span class="tags-links"><a href="https://www.ecommercebytes.com/tag/amazon-fc/" rel="tag">Amazon FC</a>, <a href="https://www.ecommercebytes.com/tag/amazon-hiring/" rel="tag">Amazon hiring</a>, <a href="https://www.ecommercebytes.com/tag/amazon-holiday-hiring/" rel="tag">Amazon holiday hiring</a></span>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.ecommercebytes.com/2021/10/17/are-you-spotting-videos-in-ebay-listings-yet/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Are You Spotting Videos in eBay Listings Yet?</span></a></div><div class="nav-next"><a href="https://www.ecommercebytes.com/2021/10/18/walmart-to-kick-off-black-friday-deals-november-3rd/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Walmart to Kick Off Black Friday Deals November 3rd</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/18/amazon-seeks-pickers-and-packers-for-seasonal-work/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.ecommercebytes.com/login/?redirect_to=https%3A%2F%2Fwww.ecommercebytes.com%2F2021%2F10%2F18%2Famazon-seeks-pickers-and-packers-for-seasonal-work%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="sidebar-primary" class="widget-area sidebar" role="complementary">
			<aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><ins data-revive-zoneid="5" data-revive-id="a2f2ba81c92bad4d62bb0dc93e4baa53"></ins><br />
<script async src="/new_ad_server/www/delivery/asyncjs.php"></script></p>
</div>
		</aside><aside id="text-12" class="widget widget_text"><h2 class="widget-title"><span>Ecommerce EKG</span></h2>			<div class="textwidget"><p><script language="JavaScript" type="text/javascript" src="/C/S/S?Wf"></script></p>
</div>
		</aside><aside id="text-16" class="widget widget_text"><h2 class="widget-title"><span>Archive Search</span></h2>			<div class="textwidget"><form action="https://www.google.com/custom" method="get" target="google_window"><input name="domains" type="hidden" value="www.ecommercebytes.com" /><input name="client" type="hidden" value="pub-749363100%18180830" /><input checked="checked" name="sitesearch" type="hidden" value="www.ecommercebytes.com" /><input maxlength="255" name="q" size="24" type="text" value="" /><input name="sa" type="submit" value="Search" /></form>
</div>
		</aside>	</div><!-- #sidebar-primary -->
<div id="sidebar-secondary" class="widget-area sidebar" role="complementary">
			<aside id="text-4" class="widget widget_text">			<div class="textwidget"><fieldset>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br /></style>
<div id="mc_embed_signup">
<p><img src="/wp-content/uploads/2017/06/eb_header_sub.gif" /></p>
<form id="mc-embedded-subscribe-form" class="validate" action="//ecommercebytes.us15.list-manage.com/subscribe/post?u=70e8d15b878e4cfafff49761e&amp;id=1dede1c31c" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><center><strong>2 Newsletters<br />
Sign up Free!</strong></center><center></center></div>
</div>
<p></p>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" size="13" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-MMERGE3">How Heard? </label><br />
<input id="mce-MMERGE3" class="" name="MMERGE3" size="13" type="text" value="" /></p>
</div>
<div class="mc-field-group input-group"><input id="mce-group[2011]-2011-0" checked="checked" name="group[2011][1]" type="checkbox" value="1" /><label for="mce-group[2011]-2011-0">NewsFlash</label><br />
<input id="mce-group[2011]-2011-1" checked="checked" name="group[2011][2]" type="checkbox" value="2" /><label for="mce-group[2011]-2011-1">Update</label></div>
<div id="mce-responses" class="clear"></div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_70e8d15b878e4cfafff49761e_1dede1c31c" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
</fieldset>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><!--
Plugin: Custom Meta Widget
Plugin URL: http://shinraholdings.com/plugins/custom-meta-widget/
-->
<aside id="custommetawidget-2" class="widget customMetaWidget"><h2 class="widget-title"><span>User Admin</span></h2>		<ul>

		<li><a rel="nofollow" href="https://www.ecommercebytes.com/register/">Register</a></li>
					<li><a rel="nofollow" href="https://www.ecommercebytes.com/login/">Log in</a></li>
		
					<li><a href="https://www.ecommercebytes.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
		

		
			<li><a href="https://www.ecommercebytes.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
		
				</ul>

	</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><p><a href="/cgi-bin/classifieds/classified.pl?catpage" target="new" rel="noopener"><br />
<img loading="lazy" src="/classifieds/images/magnose125anim.gif" alt="buyersmarket2aaa2.JPG (7729 bytes)" width="114" height="25" border="0" /><br />
</a><a href="/cgi-bin/classifieds/rotate3.pl?url" target="new" rel="noopener"><br />
<img src="/cgi-bin/classifieds/rotate3.pl?img" border="0" /></a></p>
</div>
		</aside>	</div><!-- #sidebar-secondary -->
</div><!-- .inner-wrapper --></div><!-- .container --></div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo"><div class="container">    
		<div class="colophon-inner colophon-grid-2">

		    			    <div class="colophon-column">
			    	<div class="copyright">
			    		Copyright © 1999-2021 Steiner Associates, LLC. All rights reserved.			    	</div><!-- .copyright -->
			    </div><!-- .colophon-column -->
		    
		    		    	<div class="colophon-column">
					<div id="footer-navigation" class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://www.ecommercebytes.com/about/">About</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://www.ecommercebytes.com/advertise/">Advertise</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-78"><a href="https://www.ecommercebytes.com/privacy-policy-terms/">Privacy Policy &#038; Terms</a></li>
<li id="menu-item-74725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74725"><a href="https://www.ecommercebytes.com/disclosure/">Disclosure</a></li>
</ul></div>		    	</div><!-- .colophon-column -->
		    
		    
		</div><!-- .colophon-inner -->

	    	</div><!-- .container --></footer><!-- #colophon -->
</div><!-- #page --><a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a>
<div id="mv-grow-data" data-settings='{&quot;general&quot;:{&quot;contentSelector&quot;:false},&quot;shareCounts&quot;:{&quot;twitter&quot;:0},&quot;shouldRun&quot;:true,&quot;buttonSVG&quot;:{&quot;facebook&quot;:{&quot;height&quot;:32,&quot;width&quot;:18,&quot;paths&quot;:[&quot;M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z&quot;]},&quot;twitter&quot;:{&quot;height&quot;:32,&quot;width&quot;:30,&quot;paths&quot;:[&quot;M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z&quot;]},&quot;linkedin&quot;:{&quot;height&quot;:32,&quot;width&quot;:27,&quot;paths&quot;:[&quot;M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z&quot;]}},&quot;utmParams&quot;:[],&quot;pinterest&quot;:{&quot;pinDescriptionSource&quot;:&quot;image_alt_tag&quot;,&quot;pinDescription&quot;:null,&quot;pinTitle&quot;:null,&quot;pinImageURL&quot;:null,&quot;pinnableImages&quot;:&quot;all_images&quot;,&quot;postImageHidden&quot;:null,&quot;postImageHiddenMultiple&quot;:null,&quot;lazyLoadCompatibility&quot;:null,&quot;buttonPosition&quot;:&quot;&quot;,&quot;buttonShape&quot;:null,&quot;showButtonLabel&quot;:null,&quot;buttonLabelText&quot;:null,&quot;buttonShareBehavior&quot;:&quot;post_image&quot;,&quot;hoverButtonShareBehavior&quot;:null,&quot;minimumImageWidth&quot;:null,&quot;minimumImageHeight&quot;:null,&quot;showImageOverlay&quot;:null,&quot;postTypeDisplay&quot;:null,&quot;imagePinIt&quot;:&quot;0&quot;,&quot;hasContent&quot;:&quot;1&quot;,&quot;shareURL&quot;:&quot;https:\/\/www.ecommercebytes.com\/2021\/10\/18\/amazon-seeks-pickers-and-packers-for-seasonal-work\/&quot;,&quot;bypassClasses&quot;:[&quot;mv-grow-bypass&quot;,&quot;no_pin&quot;],&quot;bypassDenyClasses&quot;:[&quot;dpsp-post-pinterest-image-hidden-inner&quot;,&quot;mv-create-pinterest&quot;],&quot;ignoreSelectors&quot;:[],&quot;disableIframes&quot;:null},&quot;inlineContentHook&quot;:[&quot;loop_start&quot;]}'></div><link rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://www.ecommercebytes.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"3dfaa6993f","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.ecommercebytes.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ecommercebytes.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.2' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://www.ecommercebytes.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.4.0' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' id='dpsp-frontend-js-pro-js-before'>
		var dpsp_pin_button_data = {"pin_description_source":"image_alt_tag","pinterest_pinnable_images":"all_images","pinterest_button_share_behavior":"post_image"}
	
</script>
<script type='text/javascript' async data-noptimize src='https://www.ecommercebytes.com/wp-content/plugins/social-pug/assets/dist/front-end-pro.2.14.1.js?ver=2.14.1' id='dpsp-frontend-js-pro-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ecommercebytes.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script type='text/javascript' id='wp-email-js-extra'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.ecommercebytes.com\/wp-admin\/admin-ajax.php","max_allowed":"3","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 3 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 3 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ecommercebytes.com/wp-content/plugins/wp-email/email-js.js?ver=2.68.1' id='wp-email-js'></script>
<script type='text/javascript' src='https://www.ecommercebytes.com/wp-content/themes/magazine-plus/js/skip-link-focus-fix.min.js?ver=20130115' id='magazine-plus-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.ecommercebytes.com/wp-content/themes/magazine-plus/third-party/sidr/js/jquery.sidr.min.js?ver=2.2.1' id='jquery-sidr-js'></script>
<script type='text/javascript' src='https://www.ecommercebytes.com/wp-content/themes/magazine-plus/third-party/easytabs/js/jquery.easytabs.min.js?ver=3.2.0' id='jquery-easytabs-js'></script>
<script type='text/javascript' src='https://www.ecommercebytes.com/wp-content/themes/magazine-plus/third-party/cycle2/js/jquery.cycle2.min.js?ver=2.1.6' id='jquery-cycle2-js'></script>
<script type='text/javascript' src='https://www.ecommercebytes.com/wp-content/themes/magazine-plus/third-party/ticker/jquery.easy-ticker.min.js?ver=2.0' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://www.ecommercebytes.com/wp-content/themes/magazine-plus/js/custom.min.js?ver=1.0.4' id='magazine-plus-custom-js'></script>
<script type='text/javascript' src='https://www.ecommercebytes.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.ecommercebytes.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
</body>
</html>
