Welcome Login
  
Site Issue Reported Status
 August 22, 2017
  11:14 AM

eBay
Permalink
eBay users experienced some technical issues this morning. http://downdetector.com/status/ebay

Reported By: Ina
Are you experiencing this issue?
         
   1   

Issue reported resolved by: Ina
 August 22, 2017
  10:54 AM

eBay
Permalink
My Ebay shows 6 items in my cart but the cart is empty.  Shows I have one Open Return but it also is empty when I click on it.  Fees appear incorrect but how can you tell when everything is different from page to page. On time shipping shows 24 items shipped late but NONE have been and all labels were printed through ebay and scanned at my door. Searches are erratic and incorrect.  On this I stake my business and lively hood?  I must be a fool in a house of cards.

Reported By: rstpete
Are you experiencing this issue?
         
   0   

 August 22, 2017
  00:25 AM

PayPal
Permalink
Today, I could not print PayPal transaction details in any of the five different browsers that were tried.

The print icon that appears on the upper right hand side of the transaction page fails to open up a print dialog box like the "print packing" slip link under the buyer's address field does.

Wound up having to right click the PayPal transaction page and select print from the Windows 7 context menu that popped up.

Reported By: Vigilant Eye On eBay
Are you experiencing this issue?
1
         
   1   

 August 21, 2017
  19:35 PM

eBay
Permalink
Trying to leave Feedback for sellers but keep getting the following measage and I am clicking on the leave FB from the My Purchase History not typing in a listing number.

We are unable to add your feedback for 1 transaction
Here's why:
Item 162438403371 was not found because:
This item number does not exist
Or you have already left feedback.

Reported By: rstpete
Are you experiencing this issue?
         
   0   

 August 21, 2017
  16:21 PM

eBay
Permalink
International Shipments are not marking as shipped after the label is printed. When I go to shipping labels the label is paid for and prints but it doesnt connect to the item. 

It did this to 3 items on friday and now again today. If you try to manually add the tracking number it says error already used on another transaction. Its not linking the shipping label to the item. I have to manually mark as shipped. Concerned about my TRS Shipment Validation with no tracking. Called ebay. Clueless

Reported By: justchangecarriers
Are you experiencing this issue?
1
         
   1   

Pages 1 ..... 22  23  24  25  26  27  28  29  30  31  32  33