Welcome Login
  
Site Issue Reported Status
 September 09, 2020
  20:39 PM

eBay
Permalink
I've heard about this issue before, but now that it's happening to me, I wanted to add to the reports. I was opted into MP on the 8th. I made sales on the 8th and it said my payout would be the 9th. Now, it's the 9th, and it says the 10th. No payout.

Reported By: lessthanthreerecords
Are you experiencing this issue?
2
         
   2   

 September 09, 2020
  16:56 PM

eBay
Permalink
Not sure if this is an eBay or Twitter issue, but when I do "sell similar" and post the new link on Twitter, it pulls the image and title from the original listing. I can remove the preview but I can't change it. Still links to the correct place.

Reported By: lessthanthreerecords
Are you experiencing this issue?
         
   0   

Issue reported resolved by: lessthanthreerecords
 September 09, 2020
  08:40 AM

eBay
Permalink
This morning my ebay managed payment payouts shows they sent me $79.10 on the 9th but above is shows my last payout as $49.15 for the 9th.

Reported By: rstpete
Are you experiencing this issue?
3
         
   3   

 September 08, 2020
  23:24 PM

eBay
Permalink
I was just forced into MP today (not sure if that's related), now I'm getting notifications on the website of sales that happened the better part of a week ago. Already got it when the sale originally happened and I cleared it off.

Reported By: lessthanthreerecords
Are you experiencing this issue?
         
   0   

 September 07, 2020
  14:34 PM

eBay
Permalink
Looking at an item to buy on eBay that has calculated shipping. When entering my zipcode and clicking the Get Rates button I get an error that shipping cannot be calculated, please enter a valid zipcode.

Reported By: BobNJ
Are you experiencing this issue?
4
1         
   1   

Pages 1  2  3  4  5  6  7  8  9  10  11  12  ..... 23