Welcome Login
  
Site Issue Reported Status
 August 07, 2019
  23:49 PM

inkFrog
Permalink
Launch Error
Incorrect response from the server. Please contact support


Reported By: musk
Are you experiencing this issue?
         
   0   

 August 07, 2019
  21:16 PM

eBay
Permalink
Gallery photos are not showing up on some of my listings that have been relisted and also on new listings that have been listed from Auctiva.
The IT "geniuses" are at it again.

eBay = Dead Man Walking

Reported By: Bill
Are you experiencing this issue?
1
         
   1   

Issue reported resolved by: Bill
 August 07, 2019
  15:50 PM

eBay
Permalink
All items on a 6% markdown until August 26th have gone back to the regular price. Sale has gone missing. Idiots yet again.

Reported By: CanBrit
Are you experiencing this issue?
         
   0   

 August 04, 2019
  13:42 PM

Amazon
Permalink
I'm being charged advertising fees after receiving $50 credit from Amazon to reactivate my campaign.After several phone calls and emails I'm getting the runaround.I removed all my listings from the site and I'm still being charged even more every day

Reported By: amazonomore
Are you experiencing this issue?
         
   0   

 August 03, 2019
  10:20 AM

eBay
Permalink
Seller Hub is displaying the following message: "You recently updated info about the primary business owner. After we verify the updates requested from you, your payouts will restart." I did not update any information.

Reported By: lessthanthreerecords
Are you experiencing this issue?
1
1         
   3   

Pages 1 ..... 13  14  15  16  17  18  19  20  21  22  23  24  25  26  27