Welcome Login
  
Site Issue Reported Status
 January 23, 2019
  15:42 PM

eBay
Permalink
ebay is on and off not adding the handling charge to shipping. I am seeing this since I adjusted my shipping to get ready for the upcoming USPS price increases.  Listing shows the handling charge but it is not being applies to the shipping cost me to loose money on every item I ship that they miss it on. What a train wreck!

Reported By: rstpete
Are you experiencing this issue?
1
         
   3   

 January 20, 2019
  20:20 PM

inkFrog
Permalink
Infrog not uploading pictures. Shows uploading but fails to actually upload.

Reported By: shoppingguru
Are you experiencing this issue?
         
   0   

Issue reported resolved by: shoppingguru
 January 18, 2019
  22:49 PM

eBay
Permalink
Bulk editor not working. Trying to adjust shipping rates in bulk for USPS price increase, will not show the boxes to edit.

Reported By: teddychan
Are you experiencing this issue?
1
         
   1   

 January 18, 2019
  22:18 PM

eBay
Permalink
I can't get open cases in the resolution center to display no matter what lookback period (15 days, 30 days) etc. I choose. I get emails fom Ebay telling me their status but I can't actually view any of them.

Reported By: Jeff12671
Are you experiencing this issue?
         
   0   

 January 15, 2019
  08:45 AM

USPS
Permalink
USPS Contact is down, also tracking is quite slow and crashing this week, error shows:

Error 500: javax.servlet.ServletException: javax.servlet.ServletException: javax.servlet.ServletException: org.apache.struts.chain.commands.InvalidPathException: No action config found for the specified url.

Anyone having the same issue? Thank you

Reported By: thehosst
Are you experiencing this issue?
1
1         
   2   

Pages 1 ..... 9  10  11  12  13  14  15  16  17  18  19  20  21  22  23