Welcome Login
  
Site Issue Reported Status
 October 16, 2017
  06:30 AM

eBay
Permalink
We are unable to attach images to our outbound eBay emails.

Reported By: Nevets
Are you experiencing this issue?
3
         
   3   

 October 15, 2017
  14:14 PM

Amazon
Permalink
Disbursements are broken. 24 hrs and still can't get a lousy $113 from Az to disburse. BUT they managed to take my $40 Pro Merchant fees just fine

Reported By: Beth
Are you experiencing this issue?
         
   0   

 October 14, 2017
  20:15 PM

PayPal
Permalink
PayPal not processing payment for purchase on Delcampe with funding from linked bank account that has been used for years. Same seller I've been dealing with for a long time, nothing has changed but PayPal says the transaction was blocked by my checking account. Switched to debit card from same bank account and payment went through on first try. Emailed PP customer service and got canned email, asked again, another canned email, asked again and last response was not even on topic. Total Waste!



Reported By: BobNJ
Are you experiencing this issue?
         
   0   

 October 14, 2017
  17:11 PM

eBay
Permalink
Ask-a-Question is broken. Neither Q nor A appear on the listing page, even if you click 'post this question...'

Reported By: Volvo351
Are you experiencing this issue?
3
1         
   3   

 October 12, 2017
  17:06 PM

eBay
Permalink
My listings all ask buyers to please add items to their cart then pay for all at once so ebay will combine the shipping.  When they buy each one individually instead they are of course charged shipping one each item by ebay.  Then and only then the shipping label shows what the shipping paid actually was even though my setting are set to not print the shipping paid on the label. 

Reported By: rstpete
Are you experiencing this issue?
         
   0   

Pages 1 ..... 6  7  8  9  10  11  12  13  14  15  16  17  18  19  20  21  22  23  24  25  ..... 33