Welcome Login
  
Site Issue Reported Status
 August 24, 2020
  12:45 PM

eBay
Permalink
Payouts are way behind all of a sudden, a substantial amount approaching 95% give or take over the past 7 days has not been paid out. Has anyone else had this occur?

Reported By: AgendaSwallowsAll
Are you experiencing this issue?
2
2         
   4   

 August 24, 2020
  07:33 AM

eCrater
Permalink
Pictures for item I'm listing are not showing on ecrater index

Reported By: dealeur
Are you experiencing this issue?
         
   0   

 August 23, 2020
  10:48 AM

eCrater
Permalink
Site won't load. Sometimes the home page will come up, but after that I just get a solid white screen and sometimes a "time-out" message.

Reported By: lessthanthreerecords
Are you experiencing this issue?
         
   0   

Issue reported resolved by: lessthanthreerecords
 August 22, 2020
  10:03 AM

eBay
Permalink
Ebay payments page is down again.  Keep getting: 

This page isn’t workingwww.ebay.com is currently unable to handle this request.
HTTP ERROR 500

Reported By: rstpete
Are you experiencing this issue?
1
1         
   1   

 August 21, 2020
  17:59 PM

eBay
Permalink
Using the new Defect removal page I did a request for removal on 15 items stated to be Late Ship. All were for the identical issue, 2-3 requests were for same item in separate sales on same day. 6 were removed, 9 weren't. Give me my Mind back please.

Reported By: AgendaSwallowsAll
Are you experiencing this issue?
2
         
   1   

Pages 1 ..... 3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20  21  22  ..... 23