Welcome Login
  
Site Issue Reported Status
 July 23, 2021
  13:20 PM

Delcampe
Permalink
The number of items shown in an invoice is not correct, it does not take into account purchases with multiple items in one sale or sales that have been cancelled. You have to manually check the item list to correct the item total for customs forms.

Reported By: BobNJ
Are you experiencing this issue?
         
   0   

 July 23, 2021
  13:18 PM

Delcampe
Permalink
Delcampe changed their shipping features for sales and since the change, whenever you try to add additional items to an original invoice the shipping details are lost and have to be re-entered.

Reported By: BobNJ
Are you experiencing this issue?
         
   0   

 July 23, 2021
  13:09 PM

eBay
Permalink
Bell logo at the upper right of the screen is continually lighting up with a red "1" but when I click it, there is no notification. This has been happening every few minutes all day - probably 50+ times.

Reported By: lessthanthreerecords
Are you experiencing this issue?
2
         
   1   

 July 23, 2021
  01:23 AM

eBay
Permalink
For several days now after  successfully shipping creating labels, paying for them & printing them I cant create a SCAN form for post office. When I go to SCAN forms it doesnt show any of my past .pdf files like it used to either.

Reported By: Saveorganics
Are you experiencing this issue?
3
         
   3   

 July 22, 2021
  16:36 PM

eBay
Permalink
I had a seller cancel my auction win 10 minutes after I won. Then everything disappeared from my bid list and purchase list pertaining to that auction. No way to report bad behavior or to leave a neg feedback.

Reported By: zenithradios
Are you experiencing this issue?
1
1         
   1   

Pages 1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19