Welcome Login
  
Site Issue Reported Status
 September 20, 2018
  21:26 PM

eBay
Permalink
statistics for guaranteed shipping seem to be screwed up

Reported By: Bob
Are you experiencing this issue?
3
         
   3   

Issue reported resolved by: Bob
 September 20, 2018
  10:46 AM

eBay
Permalink
For the last few days every time we type or paste a message into the "Contact The Buyer" message box it disappears.  The only workaround on this is to use the buyers private email address,  which we don't like to do, and eBay hates.  We have cleared our chache, defragged our hard drive, etc.  Of Note, we are using Chrome. We posted this problem on the eBay Community Board and another eBayer is having the same problem. Anyone else experience this problem and do you have a solution.  Thanks..

Reported By: mamie14425
Are you experiencing this issue?
2
1         
   2   

 September 20, 2018
  10:31 AM

eBay
Permalink
I've been having a recurring problem with eBay adding stock photos to my listings even after I select NOT to use the pre-filled information. I am able to revise the listing and remove the pre-filled info (including the stock photo) but in some cases it comes back. One particularly troubling case involves a limited-edition red vinyl record. eBay chooses to show a 24k gold CD edition. I just had to remove it for the THIRD time. Worse yet, this time, they changed the quantity available from 3 to 1.

Reported By: lessthanthreerecords
Are you experiencing this issue?
         
   0   

 September 19, 2018
  20:38 PM

Auctiva
Permalink
All of a sudden the site is not responding. I gat the following message: We are sorry, but an error occured while trying to process your request. Please try again and if you continue to have trouble contact support. When I contact support and send in the form I get the following error: Error: Unknown form. Looks like they are havingg problems like eBay.

Reported By: Bill
Are you experiencing this issue?
         
   0   

Issue reported resolved by: Bill
 September 18, 2018
  14:31 PM

eBay
Permalink
Hello Ina,

Don't know if anyone else has had a problem with it or not but loading pics on ebay is next to impossible. It took me 30 minutes to get 5 of them loaded. I gave up on the rest. I have been trying to put this ad up for 3 days now. The first time I couldn't get any pics to load. Last night I was able to get 3 pics up (not enough) and even then the shipping rate part of the listing didn't work at all so I gave up on it. It is now 11:40 AM and I started this at 11:09 AM. Thought I would pass it along.

Thanks

Reported By: Ichabod
Are you experiencing this issue?
1
1         
   2   

Pages 1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  ..... 43