Subscribe    RSS Feeds    Twitter            Contact Us   
728_header.jpg (23748 bytes)
 Home   EB Blog   AB Blog   Letters   Podcasts   Forums   EPIS   Classifieds   EKG   Ratings 
Web Site     
  Rate Services
  Amazon Fee Calculator
  eBay Fee Calculator
  Etsy Fee Calculator
  Auction Calendar
  Collectors' Links
  eBay Promo History
  Bookshelf
  Fraud Resources
  Drop-Off Store Laws
  Payment Holds
  Ecommerce Resources
  Photo Tips
  Marketing Inserts
  Yellow Pages
  Advertising
buyersmarket2aaa2.JPG (7729 bytes)
Welcome Login
  
SiteIssue ReportedStatus
 April 17, 2015
  10:10 AM

eBay
Permalink
Having a printing issue with - All (address label, invoice / packing slip, invoice for your own records)
Every other order invoice/packing slip is blank with just header and footer being printed. I am using Firefox. Anyone else having this issue?

Reported By: Certicable
Are you experiencing this issue?
1
         
   1   
 April 17, 2015
  09:58 AM

eBay
Permalink
Buyer feedback showing as (0), even for buyers that have lots of feedback. Only way to see feedback is to click on the (0) to go to their feedback page.

Reported By: encoreresale
Are you experiencing this issue?
3
         
   1   
 April 16, 2015
  18:20 PM

Endicia
Permalink

There was a Microsoft update that was released yesterday that caused an issue with older versions of DAZzle.  In order to have DAZzle functioning again you will have to update to the latest version.  You may get a message to enable SSL 3.0 but Endicia says not to do that.  Instead, download the newest version of Dazzle.
 


Reported By: mjtx
Are you experiencing this issue?
         
   1   
 April 16, 2015
  14:51 PM

Amazon
Permalink
CHROME 42 and later
After updating Java to the new platform 4/16/2015 We were unable to print amazon shipping labels.
We were given the info below and are back in business. 
Just thought we should share this info 

Enabling NPAPI in Chrome Version 42 and later
As of Chrome Version 42, an additional configuration step is required to continue using NPAPI plugins.

In your URL bar, enter:
chrome://flags/#enable-npapi 
Click the Enable link for the Enable NPAPI configuration option.
Click th

Reported By: Aquaduck
Are you experiencing this issue?
         
   0   
 April 16, 2015
  12:53 PM

eBay
Permalink
The left Navigation bar for my store categories has been gone for over 8 weeks now


Numerous calls to eBay customer support and still no answers on when this will be fixed 
Either they can't fix it or won't fix it or a site change eBay CSR's just keep saying it's a know issue

Reported By: Truk
Are you experiencing this issue?
1
         
   0   
 April 15, 2015
  16:28 PM

eBay
Permalink
For 2 hours now listings do not show a picture.  They are in the listing when you go to edit but they do not show up in Active or when you search for the item on the site it shows a blank photo.  Ebay claims nothing wrong and may be a problem with an update.  Thought updates were done on Thursday Nights!! 

Reported By: jdltreasures1
Are you experiencing this issue?
2
         
   2   
 April 15, 2015
  11:17 AM

eBay
Permalink
I have been experiencing delays with ebay messages since early Monday 13th (UK). Sent messages are not showing in my  'sent folder' until received at recipient which can be up to several hours later- just had one message with a 30 hour delay.  Ebay seem to have been aware of issue since Sun evening but still not fixed - worrying as we do not know if customers are trying to contact us

Reported By: Sharky
Are you experiencing this issue?
1
1         
   1   
 April 13, 2015
  15:34 PM

eBay
Permalink
When creating or editing a listing, the text in the condition description box is "garbled". You can still type in, paste into and copy out of the box, it is only the display that does not render correctly.

Reported By: Deacon Blues
Are you experiencing this issue?
1
         
   0   
 April 13, 2015
  12:35 PM

eBay
Permalink
eBay paid Shipping Labels system isn't working. You need to make a lot of tries to get results.

Reported By: elpereles
Are you experiencing this issue?
9
2         
   8   
 April 13, 2015
  00:15 AM

eBay
Permalink
All of my descriptions in all of my boo koo listings are missing-blank pages.  I discovered this when I went to list an item using a template and the description was missing so I went to copy and paste from a listed item and found no descriptions in my store at all.  2 to 3 weeks of glitch after glitch this is crazy.  Anyone else have this problem?

Reported By: defleur
Are you experiencing this issue?
         
   0   
Pages 1  2  3  4  5  6  7  8  9  ..... 65
How often have you experienced a problem with a site, only to wonder if you are the only person having the issue, or if its more widespread?

Ecommerce EKG is a user generated reporting system that allows you to post industry issues publicly and lets others indicate whether or not they are experiencing the same problem.
 EcommerceBytes Blog 
 AuctionBytes Blog 
 Letters to the Editor 
 Ecommerce Podcasts 
Archives
March/2011
April/2011
May/2011
June/2011
July/2011
August/2011
September/2011
October/2011
November/2011
December/2011
January/2012
Febuary/2012
March/2012
April/2012
May/2012
June/2012
July/2012
August/2012
September/2012
October/2012
November/2012
December/2012
January/2013
Febuary/2013
March/2013
April/2013
May/2013
June/2013
July/2013
August/2013
September/2013
October/2013
November/2013
December/2013
January/2014
Febuary/2014
March/2014
April/2014
May/2014
June/2014
July/2014
August/2014
September/2014
October/2014
November/2014
December/2014
January/2015
Febuary/2015
March/2015
April/2015

 

About Us     Privacy Policy     Link to Us     Partners     Our Writers     Write for Us     Press       Site Index

Copyright 1999-. Steiner Associates LLC. All rights reserved.